《最终幻想14》将从6.15版本起不支持Win7及32位macOS系统

Square Enix官方宣布,《最终幻想14》从即将发布的6.15版本起,将不再支持Windows 7及32位macOS系统,届时玩家如果没有更换操作系统,将无法启动游戏

《最终幻想14》将从6.15版本起不支持Win7及32位macOS系统

《最终幻想14》将从6.15版本起禁用TLS1.0/1.1通信协议,但完全支持TLS1.2协议及以上版本,而32位macOS和早已停止更新的Windows 7并不支持TLS1.2及以上版本的通信协议,所以也就无法启动游戏。

《最终幻想14》将从6.15版本起不支持Win7及32位macOS系统

(0)
上一篇 2022年5月21日 11:39
下一篇 2022年5月21日 11:44

相关推荐

发表评论

您的电子邮箱地址不会被公开。

如有侵权或者商务合作请联系我们

邮箱:otakufuns@qq.com

QQ: 3406096104